WAN serial Interface configuration with eigrp

Answered Question
May 27th, 2007
User Badges:

Hi all,

I have cisco 1800 series router ,we need to configure 3 serial (v.35 ) input each of 2mbps data coming from service provider to configure to use 6 mbps circuit , and the routing on eigrp to connect two branch offices, Can anyone help out , how to do this, and if anything to be cautioned ! , thank you . Amrendra.

Correct Answer by Anand Narayana about 9 years 11 months ago

Hi Amrendra,

i was assumed by question that you required point-to-point link will be connecting to your end from 3 different service providers at a 2 Mbps bandwidth, if that is the case, find the working configuration below.


multilink virtual-template 1


interface Virtual-Template1

ip unnumbered FastEthernet0

ppp multilink


interface Serial0/0

bandwidth 2048

no ip address

encapsulation ppp

ppp multilink


interface Serial0/1

bandwidth 2048

no ip address

encapsulation ppp

ppp multilink


interface Serial1/1

bandwidth 2048

no ip address

encapsulation ppp

ppp multilink


interface FastEthernet0

ip address 192.168.1.1 255.255.255.0


Not necessarily eigrp is required, but if this router is going to advertise to different routers different network, then you need.


router eigrp 4444

network 192.168.1.0

network 10.0.0.0 (optional) for advertising diff network router)

for verifying the bandwidth virtual 6 Mbps, then you need to type "show virtual-access 0" or 1, once if you find that it shows 6 Mbps then your done.


i hope your are clear with this.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
paolo bevilacqua Sun, 05/27/2007 - 19:48
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi,


you can optionally use MLPPP to aggregate the links together, if you don't do that the links will will balance anyway with the CEF algorithm . There is nothing special about the eigrp configuration in this case.


Hope this helps, please rate post if it does!


Correct Answer
Anand Narayana Sun, 05/27/2007 - 22:57
User Badges:
  • Silver, 250 points or more

Hi Amrendra,

i was assumed by question that you required point-to-point link will be connecting to your end from 3 different service providers at a 2 Mbps bandwidth, if that is the case, find the working configuration below.


multilink virtual-template 1


interface Virtual-Template1

ip unnumbered FastEthernet0

ppp multilink


interface Serial0/0

bandwidth 2048

no ip address

encapsulation ppp

ppp multilink


interface Serial0/1

bandwidth 2048

no ip address

encapsulation ppp

ppp multilink


interface Serial1/1

bandwidth 2048

no ip address

encapsulation ppp

ppp multilink


interface FastEthernet0

ip address 192.168.1.1 255.255.255.0


Not necessarily eigrp is required, but if this router is going to advertise to different routers different network, then you need.


router eigrp 4444

network 192.168.1.0

network 10.0.0.0 (optional) for advertising diff network router)

for verifying the bandwidth virtual 6 Mbps, then you need to type "show virtual-access 0" or 1, once if you find that it shows 6 Mbps then your done.


i hope your are clear with this.


amrendraks Sun, 05/27/2007 - 23:09
User Badges:

SUPERB !!! Mr Anandnarayana,

Thank you very much It made everything clear.

Thanks again.



paolo bevilacqua Mon, 05/28/2007 - 09:46
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hello,


Sorry, it totally escapes to me how ppp multilink could work when terminated on different routers ISP side, or worst, different ISP !!!

amrendraks Tue, 05/29/2007 - 00:25
User Badges:

Hi bevilacqua,

Actually I have single isp, and link aggregation was required for me so it worked well, In fact I was not aware of how to do, So I got the point and did the said way, but Mr Anandnarayana thought the links are coming from different ISPs are incorrect.

I appreciate the method os ppp multilink you suggested but I was looking for some technical steps too.

Actions

This Discussion