AIR-AP1231G-E-K9 keep rebooting (Urgent)

Unanswered Question
May 28th, 2007

hi NetPro,

this AP keep rebooting ,any idea ? i have set to factory default , but still the same.

pls see the attchment.



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
scottmac Mon, 05/28/2007 - 05:35

Did this just start on its own, or after a code/hardware upgrade/update?

The output interpreter says that at least one of the reboots was to load new firmware into the radio(s).

How many times did it cycle before you stopped it?

Let us know


ney25 Mon, 05/28/2007 - 16:46

Hi Scott,

yes, IOS has been upgraded. this Ap keep repeating reboot.. none-stopped.

i cant console into AP as well .....



scottmac Tue, 05/29/2007 - 05:55

I'd probably start by down-revving the code back to where you started or reloading the new code.

If I had to toss a dart to diagnose, I'd say you either have incompatible hardware (too old maybe or different national version) or one of the code modules (like for the radio) is corrupt.

Good Luck


rseiler Tue, 05/29/2007 - 17:36

Just one AP is rebooting continuously or are all of the APs rebooting?

What switch is the AP connected to and what is the switchport config?

What switch is the controller connected to and what is the switchport config?

ney25 Tue, 05/29/2007 - 17:40

Hi ,

actually this is not operational AP, i used this AP to for WDS, so this AP is not connected to any network.



bauti1428 Mon, 06/25/2007 - 09:43

I would open a TAC for this and they should be able to tell you what exactly is going on with thee AP. What IOS version di you upgrade it to? What was the previous version?

rpettersen Fri, 06/29/2007 - 03:51

>this AP keep rebooting ,any idea ?

I have seen the exact same problem and my solution was to take out the radio module and insert it again.

Tyrone Van Der Haar Mon, 11/16/2009 - 05:01

When you say you took out the radio module and inserted it again, just how exectly did you do that? I might have to do the same thing!


Hi all, I am also facing the same problem with my AP. It keep on rebooting after every sometime and when I check the cpu utilisation once it is back, I find it to be high (>85%). I have just upgraded the IOS in it but did not help. Put the config of the existing working AP, it did not work.

Thanks and regards,



This Discussion



Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode