How to reboot a 350 AP remotely?

Unanswered Question
May 28th, 2007

I have an AP350 that is 100 miles away from me. I can get to its web interface, and I have gone through every menu. I cannot see a reboot selection. Is there a way to reboot this remotely?

I was thinking that there might be a reboot option or at lease some parameter setting that if changed, would force a reboot.

This would save me a 200 mile round-trip


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (4 ratings)
scottmac Mon, 05/28/2007 - 08:44

My recollection is that there is a "Reload," "Restart," or "Reboot" option in the system options menu.

If not, isn't there anyone on the site that can unplug and re-plug the power cable? There's only two cables ... one that is probably colored, and one that is black and connects to the wall power recepticle ... they can unplug either end (the wall or the AP).

If it's locked in a closet, then have them "power cycle" the circuit breaker feeding the closet. If the circuit breaker is behind the same locked door, then there's a serious issue with a dumber-than-usual designer / architect (it might even be a violation of local code).

Good Luck


ralphfowler Mon, 05/28/2007 - 14:49

You'd think so, but I have gone through every menu. I have even tried changing some parameters that I know would trigger a reboot of most other brands of AP. The thing just keeps going.

I am a Wireless ISP, and this AP is 300 feet up on a tower in an unattended site. There is an APC remote power switch, but it too is hosed. There is no one onsite and no one nearby with access rights (Homeland Security issues).

There is a reset command on the telnet menu, but when I use it, it tells me it can only be done by serial cable.

Unless someone knows a trick, it looks like I am out of luck until Wednesday or later when I can go down there.

scottmac Tue, 05/29/2007 - 08:42

Well, if you end up making the trip, take a laptop and new IOS image with you.

If you/your customer has other similar sites, it might be a Good Thing to plan an update session for them all.

Mr. Murphey says that when you get to the site, it'll be very windy, rainy/thunderstorms, dust storms ... or some other thing that would make climbing 300' up the tower a bad idea.

Good Luck


ihsankhan Tue, 05/29/2007 - 04:03

AP350 with IOS firmware does have this option via web under System Software -> System Configuration -> Restart Now. Is it not running IOS firmware?

ralphfowler Tue, 05/29/2007 - 06:05

Unfortunately it is still running the VXWorks load 12.05 I think, or 12.07- whichever is the latest.

ihsankhan Tue, 05/29/2007 - 06:54

Try SNMP to reload AP350, you might be in luck if your AP allows that.

Not that this helps, but here is how you do it on IOS devices.

IOS devices config:

snmp-server community PRIVATE RW

snmp-server system-shutdown

SNMP reload command with snmpset utility from your PC:

snmpset -c PRIVATE . i 2

where = ip address of your router

PRIVATE = RW SNMP Community string

ralphfowler Wed, 11/14/2007 - 05:16

Well, I finally got a response that solved my problem. Of course I had already made the trip.

The command is BURIED in the web interface and another WISP told me where to find it during a conversation this weekend when the topic happened to come up.

It is under "Cisco Services", "Manage System Configuration". There is an option to do both a warm and cold restart. This is on 12.05

Hope it helps someone else.



This Discussion



Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode