Upgrading from PIX to ASA: IOS question

Answered Question
May 29th, 2007

I have a PIX 515 on version 7.0(1) and I want to copy my config over to ASA 5540 7.0(6) - these IOS versions are compatible, right?

Thank you, J

I have this problem too.
0 votes
Correct Answer by srue about 9 years 6 months ago

They are compatible, yes. I would still recommend doing it in a copy/paste fasion... copying one section or part of a section at a time and pasting it into the ASA. This way you can watch for mistakes if there are any.

(also, there's no such thing as PIX/ASA IOS. it's just PIX/ASA OS)

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
srue Tue, 05/29/2007 - 03:26

They are compatible, yes. I would still recommend doing it in a copy/paste fasion... copying one section or part of a section at a time and pasting it into the ASA. This way you can watch for mistakes if there are any.

(also, there's no such thing as PIX/ASA IOS. it's just PIX/ASA OS)

Actions

This Discussion