802.1q Tunnel

Unanswered Question
May 29th, 2007

I am trying to configure an 802.1q tunnel across a 6506 switch with sup720 however when I enable "vlan dot1q tag native" I loose my session and cannot reconnect. What causes this?

Please help.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (2 ratings)
Loading.
Amit Singh Tue, 05/29/2007 - 09:07

Johnson,

You have to configure the same command on both the sides to TAG the native vlan. If you are giving it only at one side of the link, the trunk link will drop because of inconsistent config. If you enable dot1q tagging on one switch and disable it on another switch, all traffic is dropped; you must identically configure dot1q tagging on each switch.There are two ways to it:

1. Configure the same commands at both the ends and it will bring the link up.

2. Creat a dummy vlan on your switches and assign this vlan as the native vlan across the trunk. Do not assign any ports to this dummy vlan. This will make sure that there is not traffic passing untagged across the link.

http://www.cisco.com/univercd/cc/td/doc/product/lan/cat6000/122sx/cmdref/v1.htm#wp999599

HTH,Please rate if it does.

-amit singh

Actions

This Discussion