Upgrade assistant for 5.X?

Answered Question
May 29th, 2007
User Badges:

Is there an upgrade assistant, not the DMA, for upgrading to 5.X? I only saw ones for 4.3.

Correct Answer by Rob Huffman about 10 years 4 weeks ago

Hi Chris,


The Upgrade Assistant Utility Version 4.3.1 is to be used for 5.x upgrades. Have a look;


Using Cisco Unified CallManager Upgrade Utility 4.3(1)


--------------------------------------------------------------------------------


The Cisco Unified CallManager Upgrade Utility, a nonintrusive tool, detects the health of the servers in the Cisco Unified CallManager cluster before you perform an upgrade to Cisco Unified CallManager.


This version of Cisco Unified CallManager Upgrade Utility replaces previous versions of Cisco Unified CallManager Upgrade Utility, Release 3.3(5), Release 4.0(2a), Release 4.1(2), Release 4.1(3), Release 4.2(1), Release 4.2(2), and Release 4.2(3). Cisco Unified CallManager Upgrade Utility 4.3(1) adds support for multiple version upgrades. Use Cisco Unified CallManager Upgrade Utility, version 4.3(1) or later, to detect the health of your servers before you upgrade to Cisco CallManager Release 3.3(5), 4.0(2a), 4.1(2), 4.1(3), 4.2(1), 4.2(2a), 4.2(3), 4.3(1), 5.0, and 5.1.


From this doc;


http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_upgrade_guides09186a00807a2395.html


Hope this helps!

Rob

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Rob Huffman Tue, 05/29/2007 - 09:41
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Chris,


The Upgrade Assistant Utility Version 4.3.1 is to be used for 5.x upgrades. Have a look;


Using Cisco Unified CallManager Upgrade Utility 4.3(1)


--------------------------------------------------------------------------------


The Cisco Unified CallManager Upgrade Utility, a nonintrusive tool, detects the health of the servers in the Cisco Unified CallManager cluster before you perform an upgrade to Cisco Unified CallManager.


This version of Cisco Unified CallManager Upgrade Utility replaces previous versions of Cisco Unified CallManager Upgrade Utility, Release 3.3(5), Release 4.0(2a), Release 4.1(2), Release 4.1(3), Release 4.2(1), Release 4.2(2), and Release 4.2(3). Cisco Unified CallManager Upgrade Utility 4.3(1) adds support for multiple version upgrades. Use Cisco Unified CallManager Upgrade Utility, version 4.3(1) or later, to detect the health of your servers before you upgrade to Cisco CallManager Release 3.3(5), 4.0(2a), 4.1(2), 4.1(3), 4.2(1), 4.2(2a), 4.2(3), 4.3(1), 5.0, and 5.1.


From this doc;


http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_upgrade_guides09186a00807a2395.html


Hope this helps!

Rob

Actions

This Discussion