HTTP(S) Connection Timeouts for ActiveSync DirectPush AUTD Heartbeats

Unanswered Question

I am getting errors from Microsoft Exchange ActiveSync due to HTTP(S) Connection Timeouts on HTTP(S) heartbeats. The minimum timeout is 15 minutes but recommended timeout is 30 minutes. Where do I change the minimum connection timeouts on a PIX running 6.3(5) PDM 3.0(4)? It seems that the TIMEOUT CONN command would cover this.

My current settings are below.

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00

Microsoft support article ID: 905013

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
cpembleton Tue, 05/29/2007 - 14:45

"timeout conn HH:MM:SS" would change the timeout for conn. But as you can see from your post it is already 1 hour which is the default. That is more then enough then the 30min recommended.

Thanks,

Chad

Actions

This Discussion