Router Configuration HELP

Unanswered Question
May 29th, 2007
User Badges:

My router doesn't seem to be passing traffic. I have a static route set, but it's not working. I'm new to router configuration, can someone help?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
scottmac Tue, 05/29/2007 - 14:59
User Badges:
  • Green, 3000 points or more

Post your (sanitized) config, the router model, and the version of IOS you're using.


It may also be useful to know who/what's in the other side and beyond.



Thanks


Scott


hx2 Tue, 05/29/2007 - 15:12
User Badges:

Here is my configuration:



pe-coc-connect>

pe-coc-connect>

pe-coc-connect>show ver

Cisco IOS Software, 1841 Software (C1841-IPBASE-M), Version 12.4(1c), RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2005 by Cisco Systems, Inc.

Compiled Tue 25-Oct-05 17:10 by evmiller


ROM: System Bootstrap, Version 12.4(13r)T, RELEASE SOFTWARE (fc1)


pe-coc-connect uptime is 1 hour, 49 minutes

System returned to ROM by power-on

System image file is "flash:c1841-ipbase-mz.124-1c.bin"


Cisco 1841 (revision 7.0) with 114688K/16384K bytes of memory.

Processor board ID FTX1118Z01P

2 FastEthernet interfaces

1 Serial interface

WIC T1-DSU

DRAM configuration is 64 bits wide with parity disabled.

191K bytes of NVRAM.

31360K bytes of ATA CompactFlash (Read/Write)


Configuration register is 0x2142


pe-coc-connect>

pe-coc-connect>


pe-coc-connect#show run

Building configuration...


Current configuration : 925 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname pe-coc-connect

!

boot-start-marker

boot-end-marker

!

enable secret xxx

enable password *****

!

no aaa new-model

!

resource policy

!

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

snmp-timeout 180

ip subnet-zero

no ip routing

no ip cef

!

!

no ip dhcp use vrf connected

!

!

!

!

!

!

interface FastEthernet0/0

ip address 192.168.1.254 255.255.255.0

no ip route-cache

speed auto

half-duplex

no mop enabled

!

interface FastEthernet0/1

no ip address

no ip route-cache

shutdown

duplex auto

speed auto

!

interface Serial0/0/0

ip address 10.111.248.14 255.255.255.248

encapsulation ppp

!

ip classless

ip route 0.0.0.0 0.0.0.0 10.111.248.9

!

ip http server

!

!

control-plane

!

!

line con 0

line aux 0

line vty 0 4

password *****

login

!

end


pe-coc-connect#

msubtain Tue, 05/29/2007 - 15:41
User Badges:

The reason is


NO IP ROUTING


also there are no NAT statements present for 192.168.1.0/24 Network.


Muhammad

paolo bevilacqua Tue, 05/29/2007 - 15:56
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

It's hard for a router to route when is told "no ip routing" :)


HX2 -- This is a jokeful remark and wish you good luck, do not hesitate to ask further questions once you have made the necessary config adjusts.


minumathur Tue, 05/29/2007 - 16:51
User Badges:
  • Bronze, 100 points or more

Hi


Put ip routing in configuration ,i beliave after that everthing is working, let me know if you face any problem.


-Minuj

hx2 Tue, 05/29/2007 - 17:22
User Badges:

something like:


ip route 0.0.0.0 0.0.0.0 s0/0/0


is that what is missing....

msubtain Tue, 05/29/2007 - 17:26
User Badges:

As i indicated earlier, If you look at the config you have sent, it has a statement


NO IP ROUTING


which is preventing your route to route the traffic.


0.0.0.0 0.0.0.0 is the default route for all traffic which is already present.

smothuku Tue, 05/29/2007 - 21:03
User Badges:
  • Silver, 250 points or more


Hi ,


go to config mode and issue the following command .


(config)#ip routing.


check whether the traffice is flowing or not after enabling ip routing.


Thanks,

Satish



hx2 Wed, 05/30/2007 - 08:47
User Badges:

Thanks....

That worked...


Actions

This Discussion