Radius server not responding

Unanswered Question
May 30th, 2007

Shortly we began tests with VOIP, these devices authenticate using CS AAA server.

In the logs of our NAS we find the following messages :

May 30 07:35:58 [10.2.51.99.227.50] 5: May 30 07:35:57: %RADIUS-4-RADIUS_DEAD: RADIUS server 10.2.19.202:1645,1646 is not responding.

May 30 07:35:58 [10.2.51.99.227.50] 6: May 30 07:35:57: %RADIUS-4-RADIUS_ALIVE: RADIUS server 10.2.19.202:1645,1646 has returned.

Other types of devices, like AP's also use Radius, but this has never failed, does anyone has an idea why the NAS reports the RADIUS server dead ?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Richard Burts Wed, 05/30/2007 - 04:01

Philippe


There might be many reasons why the NAS reports the RADIUS server as dead. There might be intermittent connectivity issues, there might be a key mismatch with the server, there might be a misconfiguration on the NAS or the server, the server might not be configured for the service that the NAS is requesting, there might be an invalid request being generated to the server.


Are there any log entries on the server that would help to explain what is going on? Perhaps a bit of debug output for RADIUS would be helpful.


HTH


Rick

Premdeep Banga Fri, 06/01/2007 - 16:58

Hi,


I came across such an issue in LAB while doing some testing, it drove me crazy.


Solution was to upgrade the code to the latest one on that platform.


Give it a shot.


Regards,

Prem

Premdeep Banga Sat, 06/02/2007 - 11:50

Hi,


We have few cosmetic bug known with us, regarding this issue, continuous RADIUS alive and dead syslogs with same timestamps.


Consider upgrading the IOS.


Regards,

Prem

Actions

This Discussion