get rid of "wait while I transfer your call"

Unanswered Question
May 30th, 2007


I sthere a way to get rid of this message using UNITY Connection, Not Unity.

On Unity 4.2 there is a click box to get rid of the message, but on Unity connection I can not find this.



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
rob.huffman Wed, 05/30/2007 - 05:50

Hi Jan,

You are right on the money here. This option is available on Unity 4.1/4.2 but not on Unity Connection as of yet :( You have not missed any configuration setting.

Sorry about that,


j.huizinga Wed, 05/30/2007 - 09:46

Hello Rob,

I already thought so.

Looks we have to go for the alternative solution: find the prompt and modify it,



telcorinc Tue, 05/06/2008 - 23:47

Rob, now that it is a year later (May 2008) since this original post, I have this same problem with Unity Connection 2.1. I'm looking to do the same thing, get rid of the default Unity prompt.

I don't see this option on my system so I'm going to guess that it's not available for me.

Can you tell me the file name I'm looking for so I can upload a new copy of the wav file with silence on it? Thanks!



This Discussion