Understanding VOIP Telephony

Unanswered Question
May 30th, 2007
User Badges:

I have a 3845 router and we are in the process of configuring for a circuit switchoever to use a complete VOIP system for long distance and 800 numbers.


I don't really understand the set up, the router will be like the DMARC for the DS3 connection to the Voice Internet.


We have been given some test numbers to use in prep for the circuit switchover.


I have been told to do q931 debugs and call the test number, the number should be routed to our gateway.


The serial congifs are shown below.


My questions are:


1. I cannot see the numbers come in when I dial any of the test numbers in the debugs, all I see is:


Ux_DLRelInd: DL_REL_IND received from L2


The controllers are up and I can ping Internet addresses rom the router.


Is this a normal error to see, or is there a problem with Layer 2?


2. If the carrier has not done their end by making sure the test numbers are routed to us, would I see this error?


3. What would be the terminology for what this router is doing (acting as the DMARC)?


4. Should I be able to test dial a number from one of the Interfaces shown below?


interface Serial0/0/0:23

no ip address

encapsulation hdlc

isdn switch-type primary-ni

isdn protocol-emulate network

isdn incoming-voice voice

no cdp enable

!

interface Serial0/0/1:23

no ip address

encapsulation hdlc

isdn switch-type primary-ni

isdn protocol-emulate network

isdn incoming-voice voice

no cdp enable

!

interface Serial0/1/0:23

no ip address

encapsulation hdlc

isdn switch-type primary-ni

isdn protocol-emulate network

isdn incoming-voice voice

no cdp enable

!

interface Serial1/0

no ip address

no ip redirects

no ip proxy-arp

encapsulation frame-relay IETF

no ip mroute-cache

dsu bandwidth 44210

frame-relay traffic-shaping

frame-relay lmi-type q933a

max-reserved-bandwidth 90

!

interface Serial1/0.1 point-to-point

ip address 1.1.1.1 255.255.255.252

no cdp enable

no arp frame-relay

frame-relay class Advantage

frame-relay interface-dlci 500

crypto map sip

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
paolo bevilacqua Wed, 05/30/2007 - 19:55
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi,


This is a voice gateway. If you do "show isdn status" you will be able to check on ISDN L2 status. If you enter

csim start

a call will be placed according to you dial-peer configuration. You should be able to see it with "debug isdn q931".

Actions

This Discussion