LMS 2.5 - RME - Inventory Collection

Unanswered Question
May 30th, 2007
User Badges:

I've installed LMS 2.5 and all related CiscoWorks applications on a brand new server.


I added one (1) new 3560-24PS switch to Common Services with no problems. This switch is subsequently automatically imported into RME (Version 4.0.3) and shows up as a "Normal" device.


When I attempt to initiate an Inventory Collection, I receive the following error:


Transport session to device failed. Cause: Authentication failed on device


I've confirmed with Device Center that snmp, tcp, and telnet are fine. I've verified the snmp community string on both the switch and in Common Services are correct.


Any idea what is causing this problem?


Thanks.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Joe Clarke Wed, 05/30/2007 - 09:39
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

The authentication here is telnet or SSH. Check the DCR credentials (Common Services > Device and Credentials > Device Management) for this device, nad make sure the proper username and password is configured.

christopher.morgan Wed, 05/30/2007 - 10:01
User Badges:

Thanks for the quick response. When I run a Credential Validation Report, I'm notified that Telnet is okay and SSH has failed.


Is it required to use SSH or can it be disabled? I'll need to download the crypto software if I'm going to use SSH and would like to get my devices up and online ASAP.

Joe Clarke Wed, 05/30/2007 - 10:05
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

SSH is not required. Please provide a screenshot of the error you are seeing.

Joe Clarke Wed, 05/30/2007 - 10:23
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Okay, I see. You're missing the SNMP credentials for this device in DCR. Under the same Common Services > Device and Credentials > Device Management, select this device, click Edit, click Next, and fill in all of the proper credentials for this device. Then click Finish.

christopher.morgan Wed, 05/30/2007 - 10:36
User Badges:

You just won yourself some additional points. This solved my problem.


I had a TAC Request opened for the past week and asked about having an snmp ro community string set up, but was told by the Cisco Rep not to do it (not sure why). Apparently he wasn't quite clear on what to do.


Thanks again.

christopher.morgan Thu, 05/31/2007 - 06:16
User Badges:

Joe:


Sorry to be a pain. I have another question.


I've configured all settings required to receive e-mail notifications through DFM. I am successfully receiving e-mail notifications for "unresponsive" events for my switch.


However, I am not receiving "cleared" e-mail notifications. I've viewed the Alerts and Activities and the cleared events are showing up fine.


Under the Notification Group I created, I have the "Event Severity - Critical Box" checked and the "Event Status - Active & Cleared Boxes" checked.


Can you help?


Thanks.

Joe Clarke Thu, 05/31/2007 - 06:57
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Please start a new thread for this as this is a different issue from RME inventory collection.

Actions

This Discussion