WAAS 4.0 in FE-511 Appliance

Unanswered Question
May 30th, 2007

Hello All,

We have some FE-511 appliances and we want to know

if it's possible to install WAAS 4.0 on them, with same results as if they were WAEs (say,512 or 612).

Are there any limitations to keep under consideration?

The actual version running on them is WAFS 3.0

Thanks in advance!

Pablo Lutenberg

Systems Engineer

SoftNet Logicalis

ARGENTINA

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Zach Seils Wed, 05/30/2007 - 14:36

Pablo,

The FE-511 will support WAAS 4.0. The only limitations are the scalability of the device (i.e. it doesn't have the same scalability characteristics as a WAE-512/612).

Thanks,

Zach

mrrussell Wed, 06/06/2007 - 06:38

Following up, I presume the FE-511 runs the same images as the WAE-512?

Thanks

Mick

Actions

This Discussion