No ringtone back on CCM

Unanswered Question

Hello!


I have a strange problem with CCM 5.1 - no ringtone back when somebody call me from outsite. My phone is ring and if I'm answering - we can hear each other. Nobody hear ringtone back during NoAnswer. There is no problem one-way-voice. Call from me to outside don't have problem. There is no problem with inside call - ringtone back, call transfer work and so on... Connectivity h323-to-h323, ios c2800nm-advipservicesk9-mz.124-11.T.bin

Call from ISP terminated on 2811 and forward to CCM (basic h323-to-h323 connectivity)

[h323-isp]--[2811]--[ccm]


2811 config (main):


!

!

voice service voip

allow-connections h323 to h323

fax protocol t38 ls-redundancy 0 hs-redundancy 0 fallback none

h323

h225 timeout t302 30

!

!

interface FastEthernet0/0.2

encapsulation dot1Q 2

ip address 192.168.44.5 255.255.255.252

ip nat outside

ip virtual-reassembly

h323-gateway voip interface

h323-gateway voip bind srcaddr 192.168.44.5

!

!

!

interface FastEthernet0/1

ip address 192.168.1.251 255.255.255.0

ip nat inside

ip virtual-reassembly

duplex auto

speed auto

!

!

!

dial-peer voice 1 voip

destination-pattern 101010

session target ipv4:192.168.1.250

dtmf-relay h245-alphanumeric

!

dial-peer voice 2 voip

destination-pattern 101011 progress_ind setup enable 3

progress_ind alert enable 8

session target ipv4:192.168.1.250

dtmf-relay h245-alphanumeric

!


192.168.1.250 - this is my CCM


I add progress_id to the second dial-peer but it isn't help me to solve problem.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Tommer Catlin Mon, 10/12/2009 - 19:54
User Badges:
  • Green, 3000 points or more

Thanks Rob. That helped me today! progress tone 3 seemed to do the trick for me. Nortel ---h323---CUCM 6.14. Added in the dial peer and whamo.


Thanks!

Actions

This Discussion