IOS Help......

Unanswered Question
May 31st, 2007
User Badges:

Please tell me the IOS Which support Multilink(Bundle two lease line of same provifer).

My router is cisco 2501 & Flash is 8 MB.

I tried 11.2-9,11.3-10,12.0-9 but not supported.

Please see the attachment,where i get problem to configure multilink.



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Anand Narayana Thu, 05/31/2007 - 04:29
User Badges:
  • Silver, 250 points or more

Hey Arjun,

find the work config, u need not require any IOS upgradation, it works with the virtual-template itself.have the same config on the other end router, but change the ip address, also there is no necessity that you should have the same service provider, you can 2 different service providers.



hostname Router-A

!

aaa new-model

!

username password

!

!

!

!

memory-size iomem 25

ip subnet-zero

!

multilink virtual-template 1

!

!

!

interface Virtual-Template1

ip unnumbered FastEthernet0

ppp multilink

!

interface Serial0

bandwidth 2048

no ip address

encapsulation ppp

no fair-queue

pulse-time 3

ppp multilink

!

interface Serial1

bandwidth 2048

no ip address

encapsulation ppp

no fair-queue

pulse-time 3

ppp multilink

!

interface FastEthernet0

ip address 192.168.1.1 255.255.255.0

speed auto

!

!



finally type "show virtual-access 1" which will show the bandwidth of 4Mbps combined together.

Actions

This Discussion