Rob Huffman Thu, 05/31/2007 - 04:30
User Badges:
  • Super Red, 40000 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Ganesh,


You are right on track here. The 7906G requires at leat 4.1(3)SR3a. It's always a good idea to roll the new SR's when possible anyways, so this is probably a good fit.


Cisco Unified IP Phone 7906G Requires Cisco Unified CallManager release 5.0(3) or later; 4.2(1)SR1 or later; 4.1(3)SR3a or later; or 3.3(5)SR2 or later.


From this good doc;


http://www.cisco.com/en/US/products/hw/phones/ps379/prod_release_note09186a008068f542.html


Hope this helps!

Rob


ganeshraghuram Thu, 05/31/2007 - 05:40
User Badges:

Thanks the minimum release required is sr 3a but the latest is sr5a so can i directly install sr5a or is there a upgrade process involved in the service release.Thanks in advance.



ganeshraghuram Thu, 05/31/2007 - 06:50
User Badges:

the release notes says For this Service Release, Cisco supports upgrades from any Cisco Unified CallManager 4.1(3) release up to 4.1(3)ES106.Does this mean the service release can be installed on the 4.1(3) or does this require a an basic service release.

Rob Huffman Thu, 05/31/2007 - 06:51
User Badges:
  • Super Red, 40000 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Ganesh,


You should be good to go (straight to sr5a). I had a look through the Read-me and don't see any issues. This does fix a TON of bugs so take some time reading up on what has changed.


Hope this helps!

Rob


EDIT: The note about ES106 should not apply to you in this case.

Actions

This Discussion