Cisco Unified CallManager 4.2 time problem

Unanswered Question
May 31st, 2007
User Badges:

Hello


I am using Cisco Unified CallManager 4.2 with 7912, 7960 and 7970 phones. The 7912 and 7960 phones have the correct time on display but the 7970 are 3 houres behind. The Call Manager gets the correct date and time from the server on which is running. What could be the problem and how can I solve it?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Brandon Buffin Thu, 05/31/2007 - 04:14
User Badges:
  • Purple, 4500 points or more

Check the Date/Time group in the device pool which the 7970s are using.


Brandon

marian.chitu Thu, 05/31/2007 - 04:21
User Badges:

All the phones are in the same Date/Time group. The 7912 and 7960 display the correct time. Only the 7970's don't display the correct time.

Brandon Buffin Thu, 05/31/2007 - 04:44
User Badges:
  • Purple, 4500 points or more

What phone load and timezone are you using?


Brandon

marian.chitu Thu, 05/31/2007 - 04:52
User Badges:

Phone load: SCCP 70.8-2-1S


Date/Time Group: gmt+2


Windows Timezone: gmt+2

jgromero1 Thu, 05/31/2007 - 05:55
User Badges:

You could try using an NTP server.

Check the preferences on the ip phones.

Look at the traces...


Regs,


Javi

marian.chitu Fri, 06/01/2007 - 04:58
User Badges:

I don't want an NTP server. The time I get from CCM server is fine.


The phones uses the preferences set by call manager.


Is my load version the latest version?



Actions

This Discussion