Registration status in CCM 3.3(5)

Unanswered Question
May 31st, 2007
User Badges:

I have the following problem in a 3 CCM 3.3(5) cluster consisting of 1 publisher/subscriber and 2 subscribers, using 2 different callmanager groups.


Most telephones are registered in Callmanager but if telephones are added to the second callmanager group, they work but have a not registered status in the CCM Administration.


Someboy of you is familiar with this problem and even better is there a solution.


See also the attachment.


TIA


Regards

Aad



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Rob Huffman Thu, 05/31/2007 - 15:15
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Aad,


Look for the differences in the 2 CCM Groups. Are all 3 servers (1 Pub and 2 Subs) in both groups? Is there a problem with the DB sync between the first CCM in the non-working group and the Pub?


Let us know.

Rob

aboelhouwers Fri, 06/01/2007 - 01:34
User Badges:

Hi Rob,


Yes in both groups same servers, only the order different. The problem is only related to one specific server. For your information


Grp 1: server 1, server 2, server 3

Grp 2: server 2, server 3, server 1

Grp 3: server 3, server 2, server 1 (problem)

Grp 4: server 3, server 1, server 2 (problem)


the problem is again the registration status, the telephones themselves work fine. In the network config screen on the telephone itself or via the web interface it says: server 3 active, server 2 standby, server1 or server 3 active, server 1 standby, server 2 (depends on grp 3 or 4 chosen).


By the way how do I check the DB sync?


Rgrds

Aad

Actions

This Discussion