Configuring a Port in CiscoView is no more possible

Unanswered Question
May 31st, 2007
User Badges:

Hi there!


After upgrading to LMS 2.6, I'm no longer able to configure a LAN port on a switch with CiscoView. All I get is an Error Message "Error on page", the changes are not acdcepted. I already tried with different IE Versions as well as different JRE versions.


Thanks for any advise!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Thu, 05/31/2007 - 08:29
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

What device and device package version are you using? Please try the same procedure with Mozilla instead of IE. Hopefully you will be able to reproduce the problem with Mozilla. In that case, putting "javascript:" in the URL field will bring up the JavaScript console, and provide more debugging information about this.

1amoser Thu, 05/31/2007 - 20:59
User Badges:

Actually I'm using CiscoView 6.1.5. Please find the java console output in the attachement. Thanks for any other ideas...



Attachment: 
Joe Clarke Thu, 05/31/2007 - 21:33
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

What is the configuration for the port you are trying to configure? I have a feeling the port description is breaking CiscoView.

1amoser Wed, 06/06/2007 - 03:19
User Badges:

Hi


The port description is blank and the same problem occurs with any action, taken on a interface e.g. changing duplex mode oder status.


Regards

Andy

Joe Clarke Wed, 06/06/2007 - 04:17
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Please provide a screenshot of the port config dialog as well as of the About dialog when viewing the device in question.

Actions

This Discussion