CTM 8.0 Solaris 10 Sparc-64 Installation Problems

Unanswered Question
May 31st, 2007

I am installing CTM 8.0 on a Solaris 10, Sparc 64 Sun Server/Workstation. I am having a problem installing the CTM, I installed Oracle 9i with no problems(that I know of) with patch When I go to start the ctmsetup.sh it checks for the latest version of JRE, which is fine, however it says that I don't have the Solaris patches for JRE and it lists them. Well the patches I have are more up to date then those listed so when I tried to install the patches they listed it said that they were obsoleted by what I have already. Secondly it gives the message "Starting Cisco CTM Server Installation using Install Anywhere" but then the next line says "You pressed Cancel/Upgrade/Install" when I hadn't pressed anything, and it just stays there. Your help is much appreciated.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
DoberMann Fri, 05/23/2008 - 04:18

Hi, how you setup oracle patch?? I tried

cd /oraclesw9i/Disk1

./runInstaller -silent -responseFile /oraclesw9i/patchset_64bit_9208.rsp but, with key -silent i have an error: cannot communicate with X server, on my WinXP workstation?

echo $DISPLAY > myws:0.0


This Discussion