3845 and SPAN port monitoring

Unanswered Question
May 31st, 2007

I have a 3845 with a fastethernet 36 port module and a gig port. I would like to setup port monitoring for example:

monitor session 1 source interface Fa4/2 - 6

monitor session 1 destination interface g0/3/0

However the command does not accept the gig interface as destination?? The interface I am using is HWIC-1GE-SFP however I also tried g0/1 which is the onboard copper connection and still the same problem.

Does anyone know what is wrong or why this does not work?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
bjornarsb Fri, 06/01/2007 - 00:48

Hi,

Issue a sh ip interface brief to see

all your available ports.

BR,

Bjornarsb

glen.grant Fri, 06/01/2007 - 03:17

If that gig port is not part of the actual 36 port module then you probably cant span to it . Think of that module as a standalone switch , the ports have to be part of that switch , you should be able to span to any of the other 36 ports on that module in slot 4 .

alex_sa Fri, 06/01/2007 - 05:25

I have not seen that limitation stated anywhere in the documentation?

How about if the gig port was part of the 36 port module?

glen.grant Sat, 06/02/2007 - 10:26

I would think if the gig port was part of the 36 port switch you should be able to span to it.

smothuku Sat, 06/02/2007 - 04:01

Hi ,

I also observed same kind of issue with 3845 router running c3845-advipservicesk9-mz.124-3c.bin image.

I alos checkd in 3550 switch where it won't give any error while configuring monitor session for gig interfaces.

router1(config)#monitor session 1 destination interface g

router1(config)#$sion 1 destination interface gigabitEthernet 0/0

^

% Invalid input detected at '^' marker.

I think it ia a limitation on 3845 routers.

Thanks,

Satish

Actions

This Discussion