high cpu since 12.4

Unanswered Question
Jun 1st, 2007

hi,

i have a 7206 g1 router in which we installed:

disk2:c7200-js-mz.124-13a.bin

since that time the cpu util is about 10-15 percent higher than before.

if i do a "sh proc cp sort" there is always "IP SLA Mon Event" one of the top.

i removed all SAA/SLA Pings - and responder - but even then i always see

"IP SLA Mon Event" on the top

CPU utilization for five seconds: 30%/27%; one minute: 34%; five minutes: 31%

PID Runtime(ms) Invoked uSecs 5Sec 1Min 5Min TTY Process

209 15756 69889523 0 0.49% 0.47% 0.49% 0 IP SLA Mon Event

62 1315408 11058146 118 0.32% 0.40% 0.34% 0 IP Input

225 310516 3315917 93 0.24% 0.15% 0.14% 0 BGP Router

mplsrbgope01#

mplsrbgope01#sh run | in SLA

mplsrbgope01#sh run | in sla

mplsrbgope01#sh run | in respond

mplsrbgope01#

any idea

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 2 (1 ratings)
Loading.
bjornarsb Fri, 06/01/2007 - 06:56

Hi,

This could be a problem with CEF.

That is packects gets process swithced rather than CEF/Fast swithced.

Do you get any messages in you log ?

Try : c7200-js-mz.124-13b.bin 256/48

BR,

Bjornarsb

rabeder Mon, 06/04/2007 - 01:22

hi,

thanks for answer, but:

why do you mean its a problem with cef?

cef is enabled.

in my opinion it is strange that always "IP SLA" is on top - and i removed all config from that process!

i mean 35 to 45 % of cpu is not really bad, but it is very strange that it is in fact 10 to 15% higerh than before the upgrade to 12.4.

and the second thing is that i always have the "IP SLA" entry in the cpu list although i have no config of that.

the only log entry:

Jun 3 08:39:05.824: %FIB-4-FIBBADSNMPPREFIX: Invalid prefix passed to CEF SNMP walker (0.0.0.1/0). -Traceback= 0x60635014 0x6146AC74 0x60B80BF4 0x60B811D4 0x60F0E15C 0x60F11E0C 0x60F02FC4 0x60F2B948 0x607324E0 0x607324C4

Jun 3 08:39:13.480: %FIB-4-FIBBADSNMPPREFIX: Invalid prefix passed to CEF SNMP walker (0.0.0.1/0). -Traceback= 0x60635014 0x6146AC74 0x60B80BF4 0x60B811D4 0x60F0E15C 0x60F11E0C 0x60F02FC4 0x60F2B948 0x607324E0 0x607324C4

bjornarsb Mon, 06/04/2007 - 01:36

Hi,

The reason why this could be CEF is that

there is some known bugs related to CEF ,

packets require more CPU if their not CEF switched. So try bug toolkit on CCO or create a TAC case.

HTH,

BR,

Bjornarsb

Actions

This Discussion