×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.
David Stanford Fri, 06/01/2007 - 06:31
User Badges:
  • Cisco Employee,

here is one from my lab server...please read through the file and make any needed modifications for hostname


Do you have a dmgtd.conf.old or .bak on your own system that you can use?



Attachment: 
Joe Clarke Fri, 06/01/2007 - 07:43
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

This file is tied to applications installed, server hostname, job list, and SSL mode. You cannot simply copy a file from someone else's server. Dave's dmgtd.conf is for a server with the full LMS bundle loaded, a hostname of "servername", and running in non-SSL mode. Additionally, his files contains a list of JRM jobs which will most likely not exist on your machine.


It is highly recommended that you restore dmgtd.conf from a backup, or at the very least try to repair your own instead of using someone else's.

h.cloostermans Fri, 06/01/2007 - 07:48
User Badges:

I just wanted the parameters for the Apache daemon, because this line wasn't put in my file during the upgrade.

And my old copy wasn't suitable, because that's the one from LMS 2.2.

Joe Clarke Fri, 06/01/2007 - 08:13
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

That's one of those mutable lines. Dave's file has the Apache line without SSL enabled. If you are currently running in SSL mode, you need to append -DSSL to the line.

Actions

This Discussion