Loading IOS on 3750

Unanswered Question
Jun 1st, 2007
User Badges:

I have a 3750-48-ts that I need to load the .bin image file into flash. I have no image file in flash currently. I've tried two different term emulators, connected to console to load it, but neither will pass the file to my switch.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ankbhasi Fri, 06/01/2007 - 09:13
User Badges:
  • Cisco Employee,

Hi Friend,


Are you in rommon mode? If you have an access to the switch you need to try tftp upgrade if your switch is in rommon then have you tried xmodem?


If you are in rommon have a look at this link


http://www.cisco.com/en/US/products/hw/switches/ps5023/products_configuration_guide_chapter09186a00801cdee7.html#1099467


If switch is not in rommon then try tftp


http://www.cisco.com/en/US/products/hw/switches/ps5023/products_configuration_guide_chapter09186a00801cdef7.html#1020606


HTH,


Ankur


*Pls rate all helpfull post

ankbhasi Fri, 06/01/2007 - 09:17
User Badges:
  • Cisco Employee,

Hi Friend,


While performing xmodem what error you are getting? Can you capture everything on hyperterminal and post it here?


Regards,


Ankur

tadkins67 Fri, 06/01/2007 - 09:19
User Badges:

I get no errro. The dialog window appears that show my image to be received, but no packets/data is passed. My console settings are 9600, 8, none, 1, none.

tadkins67 Fri, 06/01/2007 - 09:43
User Badges:

Thanks for the article. I get the message now on my term session: "line to large" and it stops.


Troy

tadkins67 Fri, 06/01/2007 - 09:50
User Badges:

There also is an error msg that reads: "xmodem: bad file number"


Troy

tadkins67 Fri, 06/01/2007 - 09:57
User Badges:

It's working now. I was receiving instead of sending.!!! Brain lapse.

Actions

This Discussion