L2TPV3 and access-lists

Unanswered Question
Jun 1st, 2007

Hi.

I have configured a L2TPV3 tunnel between two routers and have got traffic flowing through the tunnel OK. I now want to stop BPDU's from going across the tunnel. Is there anyway I can do this?

The basic config from my routers is below:

Router 1

pseudowire-class cte

encapsulation l2tpv3

ip local interface FastEthernet0/1

!

!

!

!

!

interface FastEthernet0/0

desc layer 2 only

no ip address

duplex full

speed 100

no cdp enable

xconnect 10.64.10.1 pw-class cte

!

interface FastEthernet0/1

desc L2TPv3 routed interface

ip address 172.16.10.1 255.255.255.252

duplex full

speed 100

!

router eigrp 1

network 172.16.0.0

no auto-summary

!

Router 2:

pseudowire-class cte

encapsulation l2tpv3

ip local interface FastEthernet0/1

!

!

!

!

!

interface FastEthernet0/0

desc layer 2 only

no ip address

duplex full

speed 100

no cdp enable

xconnect 172.16.10.1 pw-class cte

!

interface FastEthernet0/1

desc L2TPv3 routed interface

ip address 10.64.10.1 255.255.255.0

duplex full

speed 100

!

router ospf 1

network 10.64.10.1 0.0.0.0 area 0

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
b.hsu Fri, 06/08/2007 - 09:21

L2TPv3 uses a directed Control Channel session between edge routers for creating and maintaining connections. Forwarding occurs through the use of IP packet forwarding between two edge devices. An IP header and the L2TPv3 header are used to forward packets between routers. The external header is an IP header that routes tunneled packets over the IP backbone to the egress Provider Edge (PE) device.

If you want to know more please click following URL:

http://www.cisco.com/en/US/products/sw/netmgtsw/ps4748/products_user_guide_chapter09186a00803537df.html#wp137953

Actions

This Discussion