MLPPP issues 1720 router

Unanswered Question
Jun 1st, 2007
User Badges:

Howdy all,


We just added a second Internet T1 in a multilink bundle. The Internet seems pretty fast now but a continuous ping to two remote sites connected via VPN's are now dropping packets at the exact same time.


Our router with the MLPPP configuration is a 1720.


The VPN is between our Pix (behind the 1720) and the remote sides router, so the 1720 isn't performing the IPSec.


Any ideas on why this may be happening.


Here is the config


interface Multilink1

ip address removed for posting

ip access-group 103 in

ip access-group 106 out

ip nat outside

ip inspect ethernetin out

no cdp enable

ppp multilink

multilink-group 1

!

interface Serial0

no ip address

encapsulation ppp

no fair-queue

service-module t1 timeslots 1-24

ppp multilink

multilink-group 1

!

interface Serial1

no ip address

encapsulation ppp

no fair-queue

service-module t1 timeslots 1-24

ppp multilink

multilink-group 1

!

interface FastEthernet0

ip address 192.168.1.1 255.255.255.0

ip access-group 101 in

ip nat inside

speed auto


Does the 1720 just not have the horsepower for this? The CPU usage looks fairly low.


Denny

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Fri, 06/01/2007 - 14:58
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hello,


try to isolate if the problem is with VPN or the internet MLPP circuits. For example you can run a continuous ping to internet and see if at the time VPN looses packet, the internet fails too.

dennylester Fri, 06/01/2007 - 15:19
User Badges:

Hello,


Thank you for responding.


I threw up two more continuous pings, one to the Sprint gateway and one towards google.com.


When it happened, all four windows indicated a request timed out. So it appears to be happening to all traffic.


Denny


dennylester Fri, 06/01/2007 - 17:59
User Badges:

I joined the Experts-Exchange site and found a few posts stating the 1720 just doesn't have the horsepower to run MLPPP properly.


We purchased a second Internet T1 because our first was was completely maxed out, so the load is certainly there.


I happen to have an 1841 coming in early next week. Does anyone know if the 1841 will fall in the same category as the 1720 with repect to lack of horsepower for MLPPP.


It's a real drag that I found nothing on the Cisco site suggesting not to use the 1700 series routers for MLPPP on heavily used circuits.


Denny

Actions

This Discussion