Unity VM-only on 1 Win2003 server not supported... Why not?

Unanswered Question
Jun 4th, 2007
User Badges:

I am used to installing Unity in a voice-mail only setup using only 1 Windows 2000 server. This server then hosts Active Directory, Exchange, SQL and the Unity application.


Reading through the various PDF documents downloadable from Cisco.com I realised that doing the same single server setup on Windows 2003 was not supported. Does anyone have any idea why this is not supported on Windows 2003? Or has anyone tried it anyway and have some experience to share?


Thanks in advance for any input


Link to doc: http://www.cisco.com/en/US/partner/products/sw/voicesw/ps2237/prod_system_requirements_hardware09186a0080531f2a.html


"For Cisco Unity versions 4.0(5) and 4.1(1), Exchange Server 2003 must be installed on a separate server"

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
espereir Tue, 06/05/2007 - 18:43
User Badges:
  • Silver, 250 points or more

Hello,


It is not supported due to problems with Exchange 2003 (on the same box), if you want to use Windows 2003 on the Unity server, you will need a separate server for Exchange (Voice Messaging only).


Check this link:

http://www.cisco.com/en/US/partner/products/sw/voicesw/ps2237/prod_system_requirements_hardware09186a008061eb2a.html#wp472166

rvincent Sat, 06/23/2007 - 06:20
User Badges:

Hello;


I was sent a platform disk that loads win2003. I have a vm-only system that i need to put exchange on the unity server.

I tried using the system2000 disk but it errors out with a raid error.

What procedure or disks do I need to get the raid configured so I can use the win2000 system disk?


thanks


Rob

joeharb Mon, 10/08/2007 - 12:04
User Badges:

Rob did you ever get a response on this..I am in the same boat...


Thanks,


Joe


espereir Mon, 10/08/2007 - 14:06
User Badges:
  • Silver, 250 points or more

Beginning in June 2007, the VMOnly with Unity 4.2(1) is supported on a Windows 2003/Exchange 2003 box; so only Unity 4.2(1) and 5.X supports this, Windows and Exchange 2000 are not being shipped since they have reached the Microsoft EOL/EOS period.


Here is the link:

http://www.cisco.com/en/US/partner/docs/voice_ip_comm/unity/42/release/notes/cu421rn.html#wp417508


Hope this helps!!!


rvincent Tue, 10/09/2007 - 04:28
User Badges:

joe;


yes. ended up getting exch 2003 and loading it on the unity server.

for vm only unity, i am loading exch 2003 on the server with the 2003 platform disk. unfortunately, for my last 2 projects Cisco didn't ship any pcd and i was forced to go through customer service to request the pcd. tac would not handle it. Not sure what is going on at Cisco, but there seems to be some logistical miscommunication with the proper software for these vm-only unitys now shipping.


Rob

joeharb Tue, 10/09/2007 - 04:34
User Badges:

Rob,


I am having the same issue...I didn't recieve any media except the OS/Platform disks...from a post in this conversation 4.(2)1 supports exchange 2003 and Windows 2003 on the same box...I am going to try to go that route...working with my SE to get the media...

Thanks,


Joe


aramos17428 Mon, 12/03/2007 - 12:37
User Badges:

I have the same problem. Windows 2003/Exchange2003 and Unity 5.0 VM Only. The problem is that after installing exchange 2003 the server takes like 15 to reboot. reading some MS post looks like this a know issue when running WIn2003 and exchange 2003 on the same box.

Ldap shutting down before exchange and the like. Does anyone have seem this problem with

WIndows 2003/Exchange 2003 and Unity 5.01 on the same box.

Do you know of a workaround to speed up the shutdown process?

Is Cisco aware of any problem with VM only deployments like this?

Thanks

Armando

joeharb Mon, 12/03/2007 - 13:06
User Badges:

From what I can tell the Windows2003/Exchange 2003 is supported with Unity 4.2. We have installed it and have not had any issues...not for sure about Unity 5.X.


Joe


aramos17428 Mon, 12/03/2007 - 13:41
User Badges:

Here is the info I found in MS website

with the same problem I'm having

I open a TAC case just to make sure they will support the below information

, I will update as soon as I test the workaround.


Slow shutdown of Windows 2003 Server after installing Exchange 2003 Server

http://support.microsoft.com/kb/555025/en-us

Armando


Actions

This Discussion