Port adapter is disabled deactivated ?

Unanswered Question
Jun 4th, 2007
User Badges:

I am using 3660 Router, all cards are working fine as expected but NM-2FE2W is booted & then down. Following error is occurred in show diag "Port adapter is disabled deactivated".

I have reset the card as well as router, changed the slot of card, but the problem is not resolved.

Can anyone help me in this regard.


Many thanks in advance.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Amit Singh Mon, 06/04/2007 - 06:41
User Badges:
  • Cisco Employee,

What is the IOS version running on the router.


In order to support your HW you will need to run any of this IOS version at least. 12.0(7)XK, 12.1(1)T, 12.1(5)YB, 12.1(5)YD, 12.2(1), 12.2(8)T, 12.3(1), 12.3(2)T.


HTH,Please rate if it does.


-amit singh

Farhan Jaffer Mon, 06/04/2007 - 07:03
User Badges:

I am using IOS 12.3(20). I can use 12.1(5)T5 as well but his card tried on 12.3(20) only.


What is ur advice?

Amit Singh Mon, 06/04/2007 - 07:06
User Badges:
  • Cisco Employee,

Ypu have the minimum required IOS for the module, it should work.Try using 12.1(5)T5, and check if that works. Also, do you have any other router. If, yes then try putting that module in another router and check.


-amit singh

Sarutahiko Sat, 05/19/2012 - 02:02
User Badges:

How did you get it to work?  I am having same problem with a NM4A/S card in a 3745 router.  It worked at first but now the serial interfaces don't show up in running-config but show diag shows the card is present but says "Port adapter is disabled deactivated".  I have tried the card in 3 different slots and of course turned off power when moving card around (left power cord in for grounding) Again, it was once working (serial interfaces were showing up in running-config) so I can't help but wonder if I damaged the slot somehow, however I was very careful when seating card.  Have been searching the learning network and google for days now to no avail.  Have tried to find something similar to the card type command thinking the port adapter needs to be activated but have not found any documentation about that.  Hope card isn't bad all of a sudden but really don't think it is since it worked before and it seems to be recognized just not showing serial interfaces in running-config/sh ip int b (on ios/cli).  Really think it's something along the lines of activating card, but not sure.


Any and all help greatly appreciated! 


Thank you.

Paolo Bevilacqua Sat, 05/19/2012 - 09:26
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Have you read above? IOS update was necessary.

Sarutahiko Mon, 05/21/2012 - 22:07
User Badges:

Yes, Paolo, I have read above.  Have you?  How and what he did that ended up getting it to work is not very clear to me.  Sorry I am not as good as you bud.   


Furthermore, from how I interpret the above comments Farhan said he is using 12.3(20) and it sounded like he was going to try using 12.1(5)T5, which, correct me if I'm wrong, but that would not be an upgrade. 


Best wishes and good luck to you!

Actions

This Discussion