IP Communicator Vista

Answered Question
Jun 4th, 2007
User Badges:

Does anyone know if there is a version of the IP communicator that works with Vista? I found a VPN client for Vista but cannot located an IP communicator. Thanks.



Correct Answer by Chris Deren about 9 years 11 months ago

IPC 2.1 supports Vista, you ca download it here:


http://www.cisco.com/cgi-bin/tablebuild.pl/ip-comm


HTH,


Chris

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
jenngoodell Mon, 06/04/2007 - 14:43
User Badges:

It does help, tremendously. For those that will install, don't forget to add the executable to your local or domain windows vista firewall policy. If that executable is not added, the soft phone will have limited capabilities. One way to tell you are 'limited' is that the time will be in GMT. Other things, such as services will not work either.

Actions

This Discussion