CTI Route Point

Unanswered Question
Jun 4th, 2007

Hi Guys,

I have created a CTI route point but it is not registering with the call manager. Any ideas ?

Rgds

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Zin.Karzazi Mon, 06/04/2007 - 22:48

If the Computer Telephony Integration (CTI) Route Point (RP) is not connected to any application (like any Java Telephony Application Programming Interface (JTAPI) application, Customer Response Applications (CRA) or Customer Response Solutions (CRS)), it indicates Unknown for registration.

To resolve the issue, perform this procedure:

If you are using RP for Auto Attendant (AA) or Integrated Call Distribution (ICD) application, make sure that you have the JTAPI user associated with the RP, then reset the RP to get registered to Cisco CallManager.

For more information, refer to these documents:

Configuring the Cisco Four Port IP Auto-Attendant Application on a CallManager Server

How to Configure ICD on CRA 2.2(1)

Make sure the voice mail check box next to CallForwardall is checked for the Directory Number (DN). Make sure you have a voice mail profile specified correctly to make this work right.

Make sure that the CTI RP has only one DN. CTI RPs cannot have multiple DNs.

Restart these services in the Cisco CallManager server. (Go to Start > Programs > Admin. Tools > services):

Cisco CTIManager

Cisco Database Layer Monitor

Cisco CallManager

If this procedure does not resolve the issue, delete and re-create the CTI RP.

kuldeep.kaur Tue, 06/05/2007 - 16:26

Hi Mate,

Thanks for your reply. We are using IPFX server for voice mail box. The user is associated with the directory number which I configured in CTI route point option. But still it is showing as registration unknow.

Once you have associate a number the device name will appear in the TSP list. In my case it is not appearing. Any suggestions ?

Tks

Actions

This Discussion