Dual E1 vwic mft2e1

Answered Question
Jun 5th, 2007
User Badges:

Hi


I have a 3745 router and I have just replaced my single VWIC E1 card with a dual VWIC E1 card. However I only have 30 lines working. Can someone please tell me how to get the second E1 PRI ISDN line to work? Many thanks in advance.

Correct Answer by paolo bevilacqua about 10 years 1 month ago

No worries. You have:


dial-peer voice 104 pots

destination-pattern 0 <-- It should be really 0T, but if it works...

direct-inward-dial <-- Not needed for outgoing DP

port 3/0:15


You also need:


dial-peer voice 105 pots

destination-pattern 0T

port 3/1:15


This configuration uses multiple dual-peer and is not the more sophisticated trunk-group one. Its ok for your basic needs.


Note, under voice-port 3/0:15 you have some settings that you may want to replicate for 3/1:15 as well.


Note again, most of your dial-peer are redundant and could be eliminated/optimized.


Hope this helps, please rate post if it does!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (4 ratings)
Loading.
paolo bevilacqua Tue, 06/05/2007 - 10:49
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Do you use the PRI for voice? If so, do you have enough DSP resources to suppoer 60 channels ?

What is the exact error that you encounter ?

mintstreet Wed, 06/06/2007 - 01:17
User Badges:

Hi


The 2 PRI's are both used for voice. The VWIC is populated with all 5 DSP boards, so suffucient DSP's are available.


The problem I have is that the second PRI line is never used. Using "Show Voice DSP" or "Show Voice Call" I can see that only the first thirty lines are used for calls.


On the 31 concurrent call the softphone that I am using just says "Bad Number" or "Address Unknown": and there is no activity on the second PRI line.


I suspect it is an IOS setting which is not correct. I can swap the PRI lines in the router and always the first 30 work proving it is not a dodgy PRI line. I have two routers configured equally and the problem is on both of them ruling out a hardware fault.


Many thanks for your time.

paolo bevilacqua Wed, 06/06/2007 - 01:56
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi,


are these incoming our outgoing calls? "Show controllers E1" and "show isdn status" please ?

Finally, relevant router config please ?

mintstreet Thu, 06/07/2007 - 02:52
User Badges:

Hi


It is the same for incoming or outgoing calls, only the first 30 lines are used.


Here are the config and status's as reported by the router. I have added it as an attachment.


I sure hope you can help. Many thanks.





paolo bevilacqua Thu, 06/07/2007 - 03:07
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hello,


For incoming, assuming both circuits are under the same hunt-group, telco has probably set things so that calls go fill the first circuit and then use the second. If you want a different behavior, ask them.


For outgoing, you do not have an outgoing dial-peer for the second interface. You can do that either creating a dial-peer, or putting both interfaces in a trunk-group, and referencing the latter in dial-peer.


Hope this helps,please rate post if it does!


mintstreet Thu, 06/07/2007 - 04:27
User Badges:

Hi


You say -

For outgoing, you do not have an outgoing dial-peer for the second interface.


How do you identify a dial peer with interfaces? Sorry, I know I must be missing something which is obvious to you but I can't see it. Many thanks in advance.


mintstreet Thu, 06/07/2007 - 04:29
User Badges:

Hi


I think this is it - I have been concentrating on the Dial-peer voip one only.


dial-peer voice 104 pots

destination-pattern 0

direct-inward-dial

port 3/0:15


I guess I need another one for port 3/1:15??


Correct Answer
paolo bevilacqua Thu, 06/07/2007 - 04:36
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

No worries. You have:


dial-peer voice 104 pots

destination-pattern 0 <-- It should be really 0T, but if it works...

direct-inward-dial <-- Not needed for outgoing DP

port 3/0:15


You also need:


dial-peer voice 105 pots

destination-pattern 0T

port 3/1:15


This configuration uses multiple dual-peer and is not the more sophisticated trunk-group one. Its ok for your basic needs.


Note, under voice-port 3/0:15 you have some settings that you may want to replicate for 3/1:15 as well.


Note again, most of your dial-peer are redundant and could be eliminated/optimized.


Hope this helps, please rate post if it does!

mintstreet Thu, 06/07/2007 - 05:19
User Badges:

p.bevilacqua


Many many thanks for your kind assistance.


Roger that on the replication of settings and now that I have a better, but still small, understanding of dial-peers, I will delete the gratuitous ones. Best regards - Steve

paolo bevilacqua Thu, 06/07/2007 - 05:54
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Glad that helped, thanks for the nice rating, and best luck!

Actions

This Discussion