Multilink Interface ppp chap hostname

Unanswered Question
Jun 5th, 2007

I have a 7206 router with 6 T1 lines bound together in a multilink.

3 are on a 4 port T1 controller card, the other three are on a serial port card with CSU/DSUs.

I am going to change out the CSU/DSUs for another T1 controller card.

When I tek down the three serial ports and add the necessary confif, each serial port has this line:

ppp chap hostname 12345

Why is this line there?

Is there anything I will need to do to make sure the interfaces all bind back to the multilink other than the normal T1 controller and serial port config in addition to pointing to the multilink interface?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Richard Burts Tue, 06/05/2007 - 06:24

Wilson

Multilink runs with PPP encapsulation. One of the options in PPP is to authenticate using CHAP or PAP. It sounds like the interface may be configured with ppp authentication chap. Is this the case?

Perhaps you can post the config of the multilink and of the serial interfaces.

I would think that if you point the new serial interfaces to the multilink and if you do the normal T1 controller commands and serial port configs that it would all come up ok. If you post the configs we can see if there is anything unusual in them that you would need to be careful about.

HTH

Rick

wilson_1234_2 Tue, 06/05/2007 - 06:53

Thanks for the reply rick,

I do see the ppp authentication chap, but it is on a dialer interface and an associated serial port for a backup ISDN link to a different location.

I do not see anything associated with the Multilink interface.

I figured this was pretty straight forward, but wanted to verify I was not overlooking something before tearing into this.

I am thinking also I do not need the

"serial restart-delay 0".

There are 6 T1 lines in this multilink bundle:

interface Multilink123

description MCI MPLS Circuit

ip address 1.2.1.30 255.255.255.252

ppp chap hostname 12345

ppp multilink

ppp multilink fragment disable

ppp multilink group 123

crypto map PEFCU_Crypt

service-policy output QoS

interface Serial1/1

description Multilink PPP to MCI IPFR

no ip address

encapsulation ppp

serial restart-delay 0

no dce-terminal-timing-enable

ppp chap hostname 12345

ppp multilink

ppp multilink group 123

!

interface Serial1/2

description Multilink PPP to MCI IPFR

no ip address

encapsulation ppp

serial restart-delay 0

no dce-terminal-timing-enable

ppp chap hostname 12345

ppp multilink

ppp multilink group 123

!

interface Serial1/3

description Multilink PPP to MCI IPFR

no ip address

encapsulation ppp

serial restart-delay 0

no dce-terminal-timing-enable

ppp chap hostname 12345

ppp multilink

ppp multilink group 123

interface Serial3/1:0

description Multilink PPP to MCI IPFR

no ip address

encapsulation ppp

ppp chap hostname 12345

ppp multilink

ppp multilink group 123

!

interface Serial3/2:0

description Multilink PPP to MCI IPFR

no ip address

encapsulation ppp

ppp chap hostname 12345

ppp multilink

ppp multilink group 123

!

interface Serial3/3:0

description Multilink PPP to MCI IPFR

no ip address

encapsulation ppp

ppp chap hostname 12345

ppp multilink

ppp multilink group 123

!

interface Serial3/0:23

description backup to P

ip address 1.1.2.1 255.255.255.0

encapsulation ppp

dialer idle-timeout 900

dialer-group 1

isdn switch-type primary-4ess

ppp authentication chap

ppp chap password 7 xxxxxx

ppp multilink

crypto map P

interface Dialer1

no ip address

encapsulation ppp

dialer in-band

dialer idle-timeout 900

dialer-group 1

ppp authentication chap

smothuku Wed, 06/06/2007 - 02:09

Hi ,

your words from previous post :

am thinking also I do not need the

"serial restart-delay 0".

The router resets the hardware each time the serial restart timer expires. This command is often used with the dial backup feature and with the pulse-time command, which sets the amount of time to wait before redialing when a DTR dialed device fails to connect.

When the count value is set to the default of 0, the hardware is not reset when it goes down. In this way, if the interface is used to answer a call, it does not cause DTR to drop, which can cause a communications device to disconnect.

Examples

The following example shows how to set the restart delay on serial interface 0 to 0:

Router(config)# interface serial 0

Router(config-if)# serial restart-delay 0

To create a multilink bundle and enter multilink interface configuration mode to configure the bundle, use the interface multilink command in global configuration mode

In your case , serial 1/0 to 1/3 and serail 3/1:0 to 3/3:0 are used for multilink bundling..

where serial 3/0:0 is used for isdn connectivity which may be back up for these serials.

check the below link.

http://www.cisco.com/en/US/partner/products/ps6350/products_configuration_guide_chapter09186a00804a40f9.html#wp1064366

Thanks,

Satish

Actions

This Discussion