3750 stack software compatibility

Unanswered Question
Jun 5th, 2007

Hi,

Does anyone know which IPBASE image would be compatible with 12.2(25)SEB1 to stack, or where I could get hold of that particular image please?

Many thanks,

J

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 2.5 (2 ratings)
Loading.
Anand Narayana Tue, 06/05/2007 - 21:08

Hi J,

there is nothing like a particular image will only support the stacking feature in Cisco 3750, all the Cisco 3750 switches which comes directly from the factory will support the stacking feature.

jigsaw2026 Wed, 06/06/2007 - 00:12

Thanks Anandanarayana, I understand that they support stacking, but when I stack them it comes up with version mismatch/incompatible software.

Anand Narayana Wed, 06/06/2007 - 00:18

Hi J,

i du agree with the message "version mismatch" which u get. that is bcoz, when you connect a additional switch in the existing stack, the existing stack switch will try to upgrade the IOS to the newly added switch automatically, if the existing stack switch finds there is a IOS version different from that, u get this message.

i hope you understood .

Actions

This Discussion