Good coverage but the speed go down!!! Please Advice.

Unanswered Question
Jun 5th, 2007

Hi all, i have a 4402 controller with 17 ap on line, i am using this system to give wireless service to several machine in a manufacturing plant, if i go to the terminal the coverage is very good but the speed on the card go down until only get 1 MB of speed. I am wondering if this is problem of overlapping, saturatio IT's a big problem., please advice.

Thanks in advance.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)

likely you have a lot of noise in your your environment. Review your SNR via 'show dot11 ass all'

this could be caused by co-channel interference (CCI), where two APs are on say channel 1.. Or it may be adjacent channel interference (ACI) which is when you have one ap on channel 1 and the other is say on channel 3. Other sources COULD be machinery, cordless phones, microwaves etc.

You may want to look into borrowing/renting/buying a spectrum analyzer.

john.preves Tue, 06/12/2007 - 22:25

What are the datarates set to in the controller?

What are the power / channel settings set to?

If you are getting 1 Mbps speeds then you are most likely allowing them. Otherwise, you would be seeing holes in your coverage.

If you only allowed 11Mbps, then any spot where you are getting a 1Mbps datarate would theoretically, not work.

However, you advertise good coverage.

Now all this combined with the above mentioned noisy environment...

What were the parameters / results of the site survey?


This Discussion



Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode