Forward a Unity VM - no text in body of message

Unanswered Question
Jun 5th, 2007

When users on one of our Exchange servers forward a Unity VM as an e-mail message, there isn't any text in the body of the message when the recipient receives it.

Exchange 2003 SP2, Outlook 2003 SP2

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Ginger Dillon Tue, 06/05/2007 - 13:36

Hi -

Do your users have the ViewMail for Outlook client loaded? When forwarding a voice message, it is a good idea to use the ViewMail media master bar to record an introduction to the message. The forwarded message, whether or not an introduction in voice or text is included, does have the message class ipm.note.voice.unity, so if the recipient has an IP phone and Unity, the phone's MWI will light and the user will be prompted that a voice message has been sent. By default, no text is included in the body of the forwarded message, unless you have an Outlook tag line created.


schostag Wed, 06/06/2007 - 06:30

Thanks for your reply, Ginger.

I'm referring to forwarding an e-mail message, which happens to be a Unity VM, with body text such as, "Listen to this VM, how do you think we should proceed?"

The recipient would receive the message with VM attached, but the body of the e-mail message is gone.

I have the ViewMail client installed on my PC and tried it, but get the same results. I happen to be on the server experiencing this issue. Users on the other Exchange server can forward and the body of their message stays in tact.

Ginger Dillon Wed, 06/06/2007 - 15:31

Hi -

This sounds more like an Outlook issue to me. How are you composing the email message, i.e. Outlook Tools - Options - Mail format (rich text, html, plain text)? Are you using Word to edit email messages? Check to see if anything is different here. What about the Exchange server you are on, any software installed that is different, anti-spam etc. that might be stripping out the body text?


schostag Fri, 06/08/2007 - 11:14

Our default format is HTML, but even when I change to Plain Text I get the same result.

Both Exchange servers have the same AV version and configuration.


This Discussion