Upgrading old version of CiscoWorks

Answered Question
Jun 5th, 2007

Hello NetPro community,

I have inherited a older server running CiscoWorks2000 LMS, but I am not sure which version of LMS... First off, how can I tell this? I go to the "About the Server" page, and it lists the Apps Installed and the Pkgs Installed, which have all different ver #'s. Is there an easy way to look at something and determine which version I have installed? (I know it's modular...) Most of the Install Dates are "2-15-2002".

Next, we do have SmartNet support on this sw, so I assume that it can be upgraded to the latest version. But I will want to put the newer version on a new server (the current server needs to be retired, it's a very old one.) I don't mind reconfig'ing CWLMS, but I assume the upgrade ver will want to validate the old license. How does this work in this case?

Thanks for any help provided,

Will Dennis

NEC Laboratories America

I have this problem too.
0 votes
Correct Answer by jreekers about 9 years 6 months ago

Hi Will.

Ok, so that's it...you're version of Ciscoworks is CWLMS-2.0 CD1 4th edition.

If you have ACLM or IPM installed on that server, you're running the RWAN bundle.

-Joe

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
jreekers Tue, 06/05/2007 - 14:45

Hi Will.

Prior to Common Services 2.2 (LMS 2.2), Ciscoworks version was identified either by the CD1 version you would have, or by the version of Common Services/RME/Campus Manager. In fact, you may not have a LMS box at all but possibly an RWAN installation. Anyway, if you tell me what version of Resource Manager Essentials you see under Server Configuration--> About the Server--> Applications and versions, I can give you more info.

As for getting an upgrade, it's not likely you'll be able to get an upgrade with only a SmartNet contract...this should be something you work out with your Account Manager.

As for licensing, prior to LMS 2.5, there was no license required or issued for Ciscoworks.

Regards,

-Joe R.

Willard Dennis Tue, 06/05/2007 - 14:52

Hi Joe,

The RME is at version 3.3 (installed 2-15-2002)

The CD1 line says: CD One Fourth Edition / v 2.0 / installed 2-14-2002

Thanks for your help!

Will

Correct Answer
jreekers Tue, 06/05/2007 - 15:01

Hi Will.

Ok, so that's it...you're version of Ciscoworks is CWLMS-2.0 CD1 4th edition.

If you have ACLM or IPM installed on that server, you're running the RWAN bundle.

-Joe

Willard Dennis Tue, 06/05/2007 - 15:09

Thanks so much, Joe!

No ACLM or IPM installed that I can see...

So I guess I'd have to repurchase the newest LMS version in my case?

Thanks again for the quick response!

Will

jreekers Tue, 06/05/2007 - 15:14

Hi Will.

Yes...most likely you will. Only your Account Manager can tell you for sure, but from the looks of it, you'll have to pay for the latest version.

Good luck.

-Joe R.

Actions

This Discussion