roaming AP

Unanswered Question
Jun 6th, 2007
User Badges:

I'm connected a the AP 1 near my office.

The power of signal is good. After the time my client change AP and choose che other AP (and the signal became less).

i define this feature with roaming.

This is a general problem (not only my client e AP).

i TRIED to power off the AP1 , but the roaming there is always from other AP.


LATELY , there are more ROGUE AP in this area. There is a solution for to exclude this ROGUE AP. I think that the clients view this rogue AP with excellent signal and try to connect to it.In this operation the client disconnect him with the AP.


Can you help me?


Thanks


FCostalunga

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
drolemc Wed, 06/13/2007 - 05:10
User Badges:
  • Silver, 250 points or more

You can either increase the Power of the Access Point or try to detect and disable rouge APs.This can be done using Wireless Intrusion Detection System.

fcostalunga Wed, 06/13/2007 - 05:19
User Badges:

how can you disable the rogue APs?

i can choose 4 solutions:


1 - Acknowledge External

2 - Contain Rogue

3 - Known Internal

4 - Alert Unknown


there isn't the word "disable".


Can you explain me how do you do?


thanks


FrC

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode