Agent Desktop defaulting to "not ready" after call

Unanswered Question
Jun 6th, 2007

Hi

Recently I have agent phones finishing up a call and defaulting back to "not ready". They should be going to "ready".

Any ideas?

Running

CVP3.0

ICM6.0sr3

CM4.1(3)

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Gergely Szabo Wed, 06/06/2007 - 12:19

Hi there,

are you sure the agents are assigned to the correct Agent Desk Setting?

szge

conkinkinconkinkin Wed, 06/06/2007 - 18:24

Hi mlong000

I done this before and I can help you

First, open Cisco Desktop Administrator/Desktop Config/Work Flow Group/

Open your work flow group you maked (or "default")

Click on Work Flow

Make new rull with : Event=Dropped, Action=Ready

See my attached picture

If helpful for you, vote 5* for me

Attachment: 
mlong0000 Thu, 06/07/2007 - 03:30

Thanks for the replies. Yes they are in the correct desk setting. I will try the workflow now.

mlong0000 Thu, 06/07/2007 - 03:40

Hi

the desktop admin is on CAD?

I have ctios agent desktops installed.

david.macias Thu, 06/07/2007 - 04:23

CTIOS does not have workflows. Are you specifying any wrap up time on your desk setting? Is this happening to all agents?

david

mlong0000 Thu, 06/07/2007 - 04:47

Yes I am specifing a time of 30 seconds for wrapup. No I have 4 regions. This is only happening in 1. But it is happening for all agents in that region. There is a different desktop for each region.

mlong0000 Fri, 06/08/2007 - 04:56

yes the agents go into wrap up which is fine. yes it was working before.

Take one of the affected agents and assign them to one of the three Agent Desk Settings that are associated with "regions" that are working. Login as that agent. Does the CTIOS Soft Phone now work?

If so, the problem is with the Agent Desk Setting. Compare carefully ones that work with ones that don't.

If not, I'm struggling to help.

Regards,

Geoff

mlong0000 Tue, 06/12/2007 - 01:25

Hi all,

thanks for your replies to this odd problem. Going with the nature of the problem, the solution is just as so. A reboot of the whole system has fixed the problem.

Thanks

Michael

Actions

This Discussion