PIX 501 Switch Hardware Issue

Answered Question
Jun 6th, 2007
User Badges:

My PIX 501's switch stopped working or failed. The PIX is 10 months old. This is the second time I have seen this happen. The first time I sent it out to be fixed by out-of-warranty repair, but they could not fix it. They stated it was a proprietary chip they could not get from Cisco.


Anyway, the unit has power. I am able to connect thru the console and the WAN port thru SSH. It's completely operational except for the switch portion of the unit.


Has anyone seen this kind of problem before? I have never seen a switch or hub go bad. This is the second PIX to go bad in the same installed LAN. PCs and servers all continue to function networking wise, if connected to another switch.


Is there anything I can do about this problem?


Thanks,


Vince

Correct Answer by Jagdeep Gambhir about 9 years 9 months ago

Vince,

It all depends on what contract type you have. You can open a TAC case and they will let you know the right path.


Let me know if you have any question.


Please mark this thread as solved, so that others can benefit from it.


Regards,

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Jagdeep Gambhir Thu, 06/07/2007 - 05:21
User Badges:
  • Red, 2250 points or more

Hi Vince,

There have been some case where Pix switch part stops working. You need to get it RMA'd.


Thanks,

Jagdeep

vdinenna71 Thu, 06/07/2007 - 05:48
User Badges:

Hi Jagdeep,


Thank you for your reply. Should I go straight to Cisco for an RMA or the vendor?


Thanks again, Vince

Correct Answer
Jagdeep Gambhir Thu, 06/07/2007 - 06:02
User Badges:
  • Red, 2250 points or more

Vince,

It all depends on what contract type you have. You can open a TAC case and they will let you know the right path.


Let me know if you have any question.


Please mark this thread as solved, so that others can benefit from it.


Regards,

Actions

This Discussion