WLSE redundancy errors

Unanswered Question
Jun 7th, 2007

I have enabled redundancy between two WLSE Express 1030 version 2.13.1, but it fails to copy the database and the config files. I have the errors:

- Failed to backup database

- Failed to backup config files

Connectivity between them seem to be ok, because the secondary puts in the standby state.

Any idea?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
fmeetz Wed, 06/13/2007 - 08:33

Disable redundancy from the active system, Login to WLSE as an admin user with a browser, Now we will first change the backup retry timeout setting. This should have no impact on the WLSE setup. After logging in change the URL to the following: http://wlse-ip:1741/debug/haProps.jsp . This should display a debug properties page for HA

a. Change the Backup retry timeout setting from 900 to 3600. Then depress the Apply button.

b. You should then see a Completed Configuration Settings screen after applying the settings. The Backup Retry Timeout should show 3600 seconds on this screen.

Now navigate to the Admin->Appliance->Redundancy->Manage Redundancy screen to enable redundancy again. But you will have to change one setting on this screen...

a. Change the "Minutes between sync" from the current 30 minutes to 60 minutes.

b. You can now enable redundancy. It could take under an hour for the system to enter the Active state because of the large database size.

Actions

This Discussion

 

 

Trending Topics - Security & Network