Device not reachable in CW

Unanswered Question
Jun 7th, 2007
User Badges:

When tryin to check credentials, I get "Device not reachable". I have verified that I can ping and telnet to this device and also verified its credentials. This was a CDA job fron Device Center Any ideas?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Thu, 06/07/2007 - 09:51
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Check the SNMP settings in DCR for this device. Of course, when you do your ping and telnet checks, you should do so from the CiscoWorks server. If the DCR credentials are correct for this device, and the CiscoWorks server and reach the device, start a Packet Capture from Device Center, and filter on the device in question. You can analyze the resulting packet capture in Wireshark (http://www.wireshark.org).

Theo Mills Tue, 06/05/2012 - 05:40
User Badges:

I am having the same issues with CW 4.0 there are several devices that are not unreachable however, I can telnet into many of these devices from the CW server. Many of the devices that are showing up on the reachable/unreachable list have the same community string in the configuration. Do anyone know the name of which log file that have the records?

Joe Clarke Tue, 06/05/2012 - 07:24
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

The suggestions I made previously are good next steps, but please open a new thread for your particular issue.  It would be helpful if you include that sniffer trace when you do.  Logs are okay, but a sniffer will cut out all of the guess work.

Actions

This Discussion