Call Manager meet me w/ IPVC

Unanswered Question
Jun 7th, 2007

I have a IPVC 3545 and am using CCM Meet me numbers for video conferenceing within the VoIP network.

I am able to have a meet me with video, but when trying to establish a second meet me video call, I only get audio.

Please advise.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
rseiler Fri, 06/08/2007 - 11:53

Assuming you are using the built-in CCM software conferencing feature? Or hardware conferencing and/or mtp resources? In both cases, that will only support audio conferencing, the software conferencing G.711 only. You will need a hardware MCU, registered with CCM as H323 or SCCP in order to do multi-party video conferencing of any kind. I believe the MCU, controlled by CCM, can support meet-me conferencing, but I'm not positive.

Other options are meetingplace, depending on the video endpoints or desktops that you are trying to join the multi-party meet-me call.

See the following URL for more info:

hauchinango Fri, 06/08/2007 - 11:58

Yes, I am using an IPVC MCU with Call Manager, and have it set up to use the IPVC as a media resource for conferencing. I am able to do a single meet me video conference (x1111) but when trying to set up an additional meet me in CCM (x2222), I only get audio conferencing.


rseiler Fri, 06/08/2007 - 13:05

What is the model number and software release of the MCU? H323 or SCCP integration? Which version (exactly) of CCM?

hauchinango Mon, 06/11/2007 - 04:09

I am running CCM 4.1.3 sr3 and IPVC 3545 version

I am using the MCU as an H323 gateway, and also using it as a media resource in ccm for ad-hoc conferencing.

adhernan Mon, 07/16/2007 - 07:10

I would guess you have already covered this but I would verify location config etc to make sure bw is OK to allow for second video call. Do you have any additional conference resources available that may be utilized and not support video? I would login to mcu admin and verify that devices from second call are actually hosted by the mcu..

hauchinango Mon, 07/16/2007 - 07:20

I solved this problem. It was an isse with MRG on call manager. Thanks to all who replied.



This Discussion