Getting access to network via second SSID

Unanswered Question
Jun 7th, 2007
User Badges:

All, Im having an issue trying to get my second SSID to work. I can pass traffic just fine with my SSID#1 (get to servers, internet, etc), but I cant do anything with the second SSID#2 I setup. Can you guys see anything I have done wrong? Id appreciate the insight. Thanks.


show run

Building configuration...


Current configuration : 2807 bytes

!

version 12.2

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption



clock timezone S -6

clock summer-time S recurring

ip subnet-zero


!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

ssid SSID#2

vlan 2

authentication open

guest-mode

!

ssid SSID#1

vlan 1

authentication open

infrastructure-ssid optional

!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

rts threshold 2312

station-role root

no dot11 extension aironet

no cdp enable

!

interface Dot11Radio0.1

encapsulation dot1Q 1 native

no ip route-cache

no cdp enable

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio0.2

encapsulation dot1Q 2

no ip route-cache

bridge-group 2

bridge-group 2 subscriber-loop-control

bridge-group 2 block-unknown-source

no bridge-group 2 source-learning

no bridge-group 2 unicast-flooding

bridge-group 2 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

!

interface FastEthernet0.1

encapsulation dot1Q 1 native

no ip route-cache

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface FastEthernet0.2

encapsulation dot1Q 2

no ip route-cache

bridge-group 2

no bridge-group 2 source-learning

bridge-group 2 spanning-disabled

!

interface BVI1

ip address (internal vlan 1 address) 255.255.255.0

no ip route-cache

!

ip default-gateway (vlan 1 default gateway)

ip http server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag/ivory/1100

ip radius source-interface BVI1



bridge 1 route ip

!

!

line con 0

line vty 0 4

login local

line vty 5 15

login

!

end


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
b.hsu Wed, 06/13/2007 - 11:07
User Badges:
  • Silver, 250 points or more

In the WLAN SSID field, enter the network name or service set identifier (SSID). This is the default SSID that the access points use when they join a controller.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode