SFP transceiver stops working on 3560

Unanswered Question
Jun 7th, 2007


We connected two 3560 over a single mode fiber optic cable with distance of less than 2kilometre using Cisco SFP (GLC-LH-SFP transceiver). The connection worked for close to 3 months and all of a sudden it stopped working. There was no log on the switch and no light on the LED for the ports on both switches. We insert the spare SFPs in the switches, there was no changes.

We initially suspected the fibre optics cable had problem but once we reverted back to our old D-Link fibre to fastethernet converter the link works. What can be wrong with the Cisco SFP transceiver?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
ariela Fri, 06/08/2007 - 02:22


have you already tried all 4 3560 ports with your spare SFPs? UDLD is enabled?



defash Fri, 06/08/2007 - 03:12


I tried the 4 ports but no luck, I will configure UDLD now to see if there will be difference.




This Discussion