Cisco 3725 router compatibility modules

Answered Question
Jun 8th, 2007
User Badges:

Is a 1 port serial WAN interface card (WIC-1T) compatible with a 3725 multiservice router? The router currently has a T1 CSU/DSU WAN interface card (WIC-1DSU-T1) card but I cannot use it because CSU/DSU uses a V.35 connection.

Correct Answer by paolo bevilacqua about 10 years 1 month ago

Hi,


the thing is that the 3725 is not really multiservice ready, you need a voice module like nm-hvd-xxx, and can be expensive, but if you was to terminate voice on a 2801 with vwic-1t1, you could connect it via thernet to the 3725, and use all 16 channels for data, you would send compressed voice via voip.

This if I didn understand the problem correctly, else send a little diagrama of how things are connected today and how you would like to do things for change.


Correct Answer by mohammedmahmoud about 10 years 1 month ago

Hi,


The Cisco T1 DSU/CSU WAN interface card is an integrated, fully managed Data Service Unit/Channel Service Unit (DSU/CSU) for T1 or fractional T1 service, i am unaware of any implementations of this card with a PBX system, and i don't think that it supports voice at all.


NOTE: that to use it you'll need Cisco IOS Software Release 12.2(13)T, 12.2(11)YT and later.


Please do check this document for more details:


http://www.cisco.com/en/US/products/sw/iosswrel/ps5012/products_feature_guide09186a0080194a32.html



HTH, please do rate all helpful replies,

Mohammed Mahmoud.


Correct Answer by paolo bevilacqua about 10 years 1 month ago

You can't. The WIC-1DSU-T1 doesn't support voice.

If you tell us which type of interface your PBX has, we can suggest an appropriate module to connect to the 3725.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.6 (5 ratings)
Loading.
cfrorup23 Fri, 06/08/2007 - 12:39
User Badges:

Thanks for you help.


In what scenario could the WIC-1DSU-T1 card be used? If you have a T1 line and PBX system on both sides of your LAN how could you utilize the WIC-1DSU-T1 card?

Correct Answer
paolo bevilacqua Fri, 06/08/2007 - 12:55
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

You can't. The WIC-1DSU-T1 doesn't support voice.

If you tell us which type of interface your PBX has, we can suggest an appropriate module to connect to the 3725.

cfrorup23 Wed, 06/13/2007 - 09:49
User Badges:

I currently have a T1 with 16 channels, 8 voice and 8 data. The PBX and data interface are RJ-45 connecting to a CSU/DSU with a V.35 interface to the old router. What module would be best for this connection? Staying with a 1 port serial WAN interface card, like the present config. or using something different?

Correct Answer
paolo bevilacqua Wed, 06/13/2007 - 10:09
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi,


the thing is that the 3725 is not really multiservice ready, you need a voice module like nm-hvd-xxx, and can be expensive, but if you was to terminate voice on a 2801 with vwic-1t1, you could connect it via thernet to the 3725, and use all 16 channels for data, you would send compressed voice via voip.

This if I didn understand the problem correctly, else send a little diagrama of how things are connected today and how you would like to do things for change.


cfrorup23 Wed, 06/13/2007 - 10:20
User Badges:

Well with that said it would be best for me to stick with the WIC-1T, my initial question. Their is a plan to upgrade our PBX to a VoIP system but don't know how soon that will be implemented. When that becomes a topic of discussion again I will be happy to ask you for your opinion.


Thanks you have been a GREAT help.

Correct Answer
mohammedmahmoud Fri, 06/08/2007 - 12:57
User Badges:
  • Green, 3000 points or more

Hi,


The Cisco T1 DSU/CSU WAN interface card is an integrated, fully managed Data Service Unit/Channel Service Unit (DSU/CSU) for T1 or fractional T1 service, i am unaware of any implementations of this card with a PBX system, and i don't think that it supports voice at all.


NOTE: that to use it you'll need Cisco IOS Software Release 12.2(13)T, 12.2(11)YT and later.


Please do check this document for more details:


http://www.cisco.com/en/US/products/sw/iosswrel/ps5012/products_feature_guide09186a0080194a32.html



HTH, please do rate all helpful replies,

Mohammed Mahmoud.


Actions

This Discussion