Enabling web auth on a WLC 4402 renders the web management unresponsive

Unanswered Question
Jun 8th, 2007

The instant I enable web auth on my 4402 the web management interface becomes unresponsive. The only way to regain the use of the web management, is by connecting to the CLI and issue:

config wlan disable <WLANID>

config wlan security web-auth disable <WLANID>

This particular 4402 runs with 4.1.171.0.

It doesn't seems to matter whether I am using the local netuser database or RADIUS (IAS running on W2K3). The service-port is also unresponsive until I disable web auth using the CLI.

However, web auth for the clients does work when enabled.

What might I be doing wrong?

If anyone needs to take a look at my running-config, I'll be happy to post it.

Trond.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Anonymous (not verified) Fri, 06/15/2007 - 10:23

Try to reset the controller and upgrade the controller.

trond1endr Sat, 06/16/2007 - 05:34

Upgrade the wlc once more? The wlc ran 4.0.206.0 previously. Or do you want me to clear the config, upgrade the wlc (again to 4.1.171.0) and configure it again? You know, I had the very same problems when the wlc ran 4.0.206.0.

Actions

This Discussion