Restart SNMP on CatOS

Unanswered Question
Jun 9th, 2007
User Badges:

Is there any way to restart all SNMP processes on a Cat6000 switch?


I have tried "set snmp disable" then "set snmp enable" but it is not resolving my problem.


I am trying to pull SNMP info using a port map utility and it always hangs up on one, specific CatOS switch.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ariela Sat, 06/09/2007 - 06:10
User Badges:
  • Silver, 250 points or more

Please give me a "show snmp"


Thanks

Andrea

sometechguy Mon, 06/11/2007 - 08:28
User Badges:

SNMP: Enabled

RMON: Disabled

Extended RMON Netflow Enabled : None.

Memory usage limit for new RMON entries: 85 percent

EngineId: 00:00:00:09:00:d0:97:f1:6c:00:00:00

Chassis Alias:

Traps Enabled: None

Port Traps Enabled: None


Community-Access Community-String

---------------- --------------------

read-only removed

read-write removed

read-write-all removed

Additional- Access-

Community-String Access-Type Number View

-------------------- -------------- ------- -----------------------------------


Trap-Rec-Address Trap-Rec-Community Trap-Rec-Port Trap-Rec-Owner Trap-Rec-Index

---------------- ------------------ ------------- -------------- --------------


ariela Mon, 06/11/2007 - 12:24
User Badges:
  • Silver, 250 points or more

Have you already tried "set snmp trap enable all"?


All traps are disabled by default and need to be added to the configuration, either individually or by with the all parameter.


Then check with 'test snmp'


HTH

Andrea



Actions

This Discussion