How can I connect 3750 and 2960 using by the optical fiber?

Unanswered Question
Jun 10th, 2007
User Badges:

I have inserted the SFP module and plug in the LC connector on both switches, but the SFP port LED does not on and cannot be enable the link up. How can I solve it??

Thanks in Advance!!


Charles

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mohammedmahmoud Sun, 06/10/2007 - 01:38
User Badges:
  • Green, 3000 points or more

Hi,


Please make sure that the Rx on the first switch is connected to the Tx on the second switch and vice versa, and kindly check the status of the port "sh ip interface brief".



HTH, please do rate all helpful replies,

Mohammed Mahmoud.

vaio Sun, 06/10/2007 - 01:45
User Badges:

Hello


May I ask when I plug in the fiber cable correctly, is it just like the ethernet cable plug into the switch and then that connected port's LED will be light?

Thank you very much!!


Charles

mahmoodmkl Sun, 06/10/2007 - 02:14
User Badges:
  • Gold, 750 points or more

Hi,


Yes.as the previous poster said if the connectivity is established the led will be lighted.


Thanks

Mahmood

mohammedmahmoud Sun, 06/10/2007 - 02:15
User Badges:
  • Green, 3000 points or more

Hi Charles,


Yes if you connected the cable correct as i've told you and made sure that the interface is not "administratively down" (if this is the port status please do a "no shut" under the interface) the LED should light.




HTH, please do rate all helpful replies using the scroll box on the right,

Mohammed Mahmoud.

vaio Sun, 06/10/2007 - 07:46
User Badges:

Hello,


That means the fiber cable plugged into the switch, does not need to do any configuration in the CLI for activate the link up?

Thank you very much!!


Charles

mohammedmahmoud Sun, 06/10/2007 - 12:54
User Badges:
  • Green, 3000 points or more

Hi Charles,


As i've said if you connected the cable correct as i've told you above you won't need any thing, unless the interface shows "administratively down" (if this is the port status please do a "no shut" under the interface) the LED should light.



HTH, please do rate all helpful replies,

Mohammed Mahmoud.



Actions

This Discussion