CCM unable to call into CME (VOIP)

Unanswered Question
Jun 11th, 2007

Hi

Connectivity

CCM1---(h323)---HQRTR/IPIPGW----(H323)---CME(Branch2)

Scenario 1:

CME phones can call into CCM1 phones.

Scenario 2: (Problem)

CCM1 IP phones not able to dial into CME IP Phones. When CCM1 phones call into CME phones, CME phones will ring, however, upon picking up the call at CME phones, CCM1 phones will continue to ring. It's as if CME phones is either

a) not telling CCM1 that he has picked up the call

or

b) some signalling that i've not configured.

Please help.

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Paolo Bevilacqua Mon, 06/11/2007 - 15:15

hello,

strange symptoms. however, on the hqrtr, can you configure codec transparent for the DP that are meant for IP-to-IP?

Any chance to have CCM1 and CME configured for SIP that would be much easier to diagnose ?

thisisshanky Mon, 06/11/2007 - 19:37

What type of codec is used for this call ? g711 or g729 ? Can you also attach configs on ipipqw and cme router ?

hannyong Tue, 06/12/2007 - 08:59

Hi,

I've tried both G711 and G729, and I've also configured a voice-class codec with g711 as preference 1, and G729 and preference 2. Strange thing though,. if the calls are made via a Gatekeeper, the call works fine too. Meaning, CCM1---HQRTR---GK---Branch2/CME.

Customer not using SIP at the moment. Calls from CCM1 going out via HQRTR through ISDN PRI and in via E1 PRI into CME/Branch2 router has got no problems. Do I need IPIPGW features in my CME/Branch router? Since it's a voip dial-peer to voip dial-peer?

Configs will come in later.

Thanks

Paolo Bevilacqua Tue, 06/12/2007 - 09:14

Absolutely no need for ip-to-ip image on the CME. I've looked at the trace and could not make much sense of it. Can you make ip connectivity between CCM and CCME so that the call doesn't need the ip-to-ip gw ?

hannyong Tue, 06/12/2007 - 09:37

I've tried configuring CME/Branch2 as a H323 GW inside CCM, but I get the same problem (when CCM phone calls CME phones, and upon CME phones picking up, it will play 3 beeps, and CCM phones will not cut through to voice bearer, it just keeps on ringing).

Thanks

Paolo Bevilacqua Wed, 06/13/2007 - 14:05

Hi,

which IOS are you running on the CCME ? I would try to upgrade it latest maintenace, but just a precaution, because at this point it seems the problem is on the CCM unable to recognize answer and proceed with the call.

I know that is possible to take traces and decode on the CCM, unfortunately I'm unable to personally help in that, hope someone here can.

Actions

This Discussion