ASA5520 Keeps on Rebooting

Unanswered Question
Jun 11th, 2007
User Badges:

Hi,


I have a problem on my ASA5520, it keeps on rebooting every 10 minutes or less. I suspected it is an OS problem so I upgraded it to the latest version but still the problem is there. Can anyone tell me what's wrong with my ASA5520 and please suggest any solutions?


Thank you very much.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Richard Burts Mon, 06/11/2007 - 13:44
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Erwin


I had a similar problem with multiple spontaneous reboots. In my case a code upgrade did fix the problem.


Are there any error messages that are generated at the time that it reboots? Is there any clue in the output of show version?


Perhaps a case with TAC would be the next thing to do.


HTH


Rick

perezerwin Tue, 06/12/2007 - 04:21
User Badges:

Hi,


Please find the attached file that I gather on my ASA. I don't know what's the problem on my ASA. I hope anyone can help me.


Regards,


Erwin



Attachment: 
dbnorton Tue, 06/12/2007 - 04:47
User Badges:

It looks like you may have either a bad spot in your RAM. If the code was corrupt it would even boot it would fail on the checksum when it boots. I would diffently call TAC and see what they say.

Richard Burts Tue, 06/12/2007 - 07:29
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Erwin


I agree with Dustin that you should open a case with the Cisco TAC about this. I suspect that it is a hardware problem and they will be able to confirm that and to do something about it.


HTH


Rick

Actions

This Discussion